Search found 8 matches

Return

by JDR04
Fri Jun 27, 2014 9:20 pm
Jump to forum
Jump to topic

Re: Reaction & Detection Times

Hi Martin, did some testing with the scope. The reaction times are absolutely unreal. Better than I expected. I did a little program with a 12F683 where I can inject a trigger signal where I can inject a singal signal with adjustable duty. I have have been using this to help with the measurements. I...
by JDR04
Tue Jul 08, 2014 7:39 pm
Jump to forum
Jump to topic

Re: Adjustable Threshold Level

Many thanks, will check it all out.

Take care.........John
by JDR04
Sat Oct 17, 2015 5:43 pm
Jump to forum
Jump to topic

Re: Servo Program Settings

Thanks Martin, I'll check out your comments and post either late tonight or Sunday sometime.

Thanks for your time............John
by JDR04
Thu Oct 22, 2015 7:22 pm
Jump to forum
Jump to topic

Re: Servo Program Settings

SUCCESS!!!! Redid all the wiring. Made all connecting wires considerably shorter. = LED FLASHING. Seems the original chip was fine after all the fiddling around I did with it. Am now going to try out the servo program. Big thanks to Martin and all the others who patiently helped me along with this. ...
by JDR04
Thu Dec 31, 2015 11:38 pm
Jump to forum
Jump to topic

A Big thanks to all

Here's a BIG THANKS to all you guys who patiently helped me so much with my projects.

I hope you and your family enjoy the new year celebrations and find 2016 brings you health and prosperity. Cheers.....John
by JDR04
Thu Mar 09, 2017 8:42 am
Jump to forum
Jump to topic

Re: USB Cable not connected?-Resolved

Hi Benj, sorry for the late feedback. I stripped the circuit right back to one led and added one part at a time. Finally I discovered I had the switch hardware wrong and the software. All is good now so thanks for your time.........John
by JDR04
Wed Mar 27, 2019 9:13 am
Jump to forum
Jump to topic

Re: Mikroprog suite for pic-Wrong PIC Recogonised?

Thanks Martin, all is good.Thanks for your patience and time.
by JDR04
Thu Mar 28, 2019 10:09 am
Jump to forum
Jump to topic

Re: Mikroprog suite for pic-Wrong PIC Recogonised?

I was using a bread board with jumper leads.

Turns out one of the jumper leads was faulty. Could have kicked myself!!!Anyway, thanks for your time.

Take care.....John