Search found 6 matches


by JohnCrow
Wed Aug 03, 2011 9:38 pm
Jump to forum
Jump to topic

Re: Problem with EB063

On the EB063, the B jumper links make the following physical connections: FSEL = pin 1 CS = pin 0 SDO = pin 3 SDI = pin 4 SCK = pin 5 Hi Sean I dont want to confuse anyone, but Ive just looked at the data sheet for the RF e-block and it shows the connection with jumber B as FSEL = pin 1 CS = pin 0 ...
by Jay Dee
Sun Aug 14, 2011 7:52 pm
Jump to forum
Jump to topic

Re: I/O expansion

Well, whats a ground line between friends. :D
I never trust anything thats still a version 1 only means I must have missed something and not yet spotted it!

Cheers, J.
by Spanish_dude
Mon Aug 22, 2011 1:13 am
Jump to forum
Jump to topic

Multitasking on a PIC18: Proof Of Concept

Hi everyone, After a week of programming we (dridri and myself) are proud to show you a proof of concept (P.O.C.) of multithreading, a.k.a. multitasking on a PIC18F2455. It is programmed in C, with a some ASM lines. We worked with the mikroC IDE and it's debugger. The debugger is really an awesome t...
by fotios
Wed Aug 31, 2011 12:32 pm
Jump to forum
Jump to topic

Re: RC5 on a 16F88

Hello Sean & Bernard Just now i came accross the FlowCode new RC5 component, help file. After reading (most carefully this time) the component macros, i made a new program using these macros. I used exactly the same hardware configuration that described in my previous post. The program runs with...
by tdrouin
Thu Oct 13, 2011 9:34 pm
Jump to forum
Jump to topic

Re: STK200 Programmer setting under flowcode V4

The problem is solved Here is what I have done: 1. The file “loaddrv.exe” and “giveio.sys” have been copied to C:\windows\system32\drivers. When launch “loaddrv”, add the name of the driver “giveio.sys”. (It says to indicate the path, not the name, that why I lost so much time. What a silly mistake)...
Thu Apr 27, 2017 4:53 pm
Jump to forum
Jump to topic


Hi Sean ok, I can connect now to the pc and receive the string. I can use 921600 baud. it's working on win7 and win10. The last Problem was on the propertis/Connection from the uart3, I can not see remaping TX and RX. But when I clicked in the "triangle" and I choosed B10 and B11 it was wo...