Search found 46 matches

by Taurus
Mon Nov 03, 2014 1:51 pm
Forum: Flowcode V6
Topic: PPPv3 Problem EB-006-00-6 with Windows7 – home 64bit
Replies: 5
Views: 2267

Re: PPPv3 Problem EB-006-00-6 with Windows7 – home 64bit

Hi Martin

it works !!!! :)

Thank you very much.

Taurus
by Taurus
Mon Nov 03, 2014 11:38 am
Forum: Flowcode V6
Topic: PPPv3 Problem EB-006-00-6 with Windows7 – home 64bit
Replies: 5
Views: 2267

Re: PPPv3 Problem EB-006-00-6 with Windows7 – home 64bit

Sorry Steve, your answer did not help. Because I don’t know what I do wrong, please help. Every time when I try to write to the programmer board EB-006-00-6, I get the message: USB cable not connected. (I have two boards). On one of the boards is a sticker PPP. Do not remove: DOM:03/12/10 on the oth...
by Taurus
Sun Nov 02, 2014 5:15 pm
Forum: Flowcode V6
Topic: PPPv3 Problem EB-006-00-6 with Windows7 – home 64bit
Replies: 5
Views: 2267

PPPv3 Problem EB-006-00-6 with Windows7 – home 64bit

This is the first time that I wanted to use the EB-006-00-6 with the new FLOWCODE-V6 So I did install the PPPv3 software on the Windows 7 Home – 64 bit computer. I clicked on PPPv3 shortcut and it says NTPORT.DLL was not found. It is strange because the NTPORT.DLL is in the map C:\program files (x86...
by Taurus
Mon Jan 03, 2011 9:41 pm
Forum: Flowcode V4
Topic: String problem
Replies: 4
Views: 1390

Re: String problem

Hello Steve

This is just what I needed. :P

Thanks
by Taurus
Fri Dec 31, 2010 5:41 pm
Forum: Flowcode V4
Topic: Flowcode V3 start instead V4
Replies: 4
Views: 2174

Re: Flowcode V3 start instead V4

Hello Medelec

I should have known this :oops:

Many Thanks
by Taurus
Fri Dec 31, 2010 1:45 pm
Forum: Flowcode V4
Topic: Flowcode V3 start instead V4
Replies: 4
Views: 2174

Re: Flowcode V3 start instead V4

Hello Medelec

That's right, i'm use Windows XP

Thanks for your response
by Taurus
Fri Dec 31, 2010 12:28 pm
Forum: Flowcode V4
Topic: Flowcode V3 start instead V4
Replies: 4
Views: 2174

Flowcode V3 start instead V4

Hello

I have Flowcode V3 (the free version) installed and the full professional flowcode V4 version.
But now start every time as first Flowcode V3 instead of Flowcode V4.

How can I changes this.

Thanks

a happy new year :P
by Taurus
Fri Dec 31, 2010 12:06 pm
Forum: Flowcode V4
Topic: String problem
Replies: 4
Views: 1390

String problem

Hello What I like to do is to send and receive a string with the RS232 port. That’s no problem at all. I would like to fill a string as in Basic A$= A$+ STR$(Value) and read the value back in the string like Value=ASC(Mid$(A$,nr,1)) With other words, how can I read a character like “A” back as a val...
by Taurus
Fri Dec 31, 2010 12:00 pm
Forum: Flowcode V4
Topic: HP299-Flowkit problem with EB006-00-6
Replies: 11
Views: 5314

Re: HP299-Flowkit problem with EB006-00-6

Hello Ben, Medelec. After installing XP again Flowkit did work again. Option B is the best one, because you don’t have to disconnect the USB cable every time. I have some other questions about the debug functions. (1) Why does Flowcode V4 in the debug mode ignore many times breakpoints. (2) Why can’...
by Taurus
Mon Dec 20, 2010 9:53 pm
Forum: Flowcode V4
Topic: HP299-Flowkit problem with EB006-00-6
Replies: 11
Views: 5314

Re: HP299-Flowkit problem with EB006-00-6

Hello Ben

Thanks for your response

The Flowcode files are already on the forum, see my previous messages under this item
"HP299-Flowkit problem with EB006-00-6"

Thanks Taurus
by Taurus
Sun Dec 19, 2010 6:57 pm
Forum: Flowcode V4
Topic: HP299-Flowkit problem with EB006-00-6
Replies: 11
Views: 5314

Re: HP299-Flowkit problem with EB006-00-6

Hello Medelec Medelec, Thanks again for your response. It looks like that I'am not the only one that has problems with the HP299-Flowkit. Yes, the device manager shows the same as yours. But the result is every time the same in the ICD mode, no connection. - Is it the Software or the hardware and ho...
by Taurus
Wed Dec 15, 2010 11:38 am
Forum: Flowcode V4
Topic: HP299-Flowkit problem with EB006-00-6
Replies: 11
Views: 5314

Re: HP299-Flowkit problem with EB006-00-6

Hello Medelec Many thanks for your response. Yes, I know that the red leds should fade in and out so they are not continuous Today I have installed the new driver for the flowkit, like you suggested. Sorry, but flowkit doesn’t work. Could you also do the ICDScope test and see if you have the same re...
by Taurus
Mon Dec 13, 2010 11:52 am
Forum: Flowcode V4
Topic: my documents
Replies: 2
Views: 1191

Re: my documents

Hello steve Thanks for your response I did install Flowcode again, starting with version 4.00, this version works normal. After install the patch 4.2 and 4.3 I have the same problem again. Can i fix the problem with regedit or remove a file? How can I fix it ? To the Dutch users, please response Tha...
by Taurus
Mon Dec 13, 2010 6:28 am
Forum: Flowcode V4
Topic: my documents
Replies: 2
Views: 1191

my documents

There is another problem, Flowcode V4.3 gives the following message below when I use “File ->open”. The flowcode program can’t find the directory (map) “mijn documenten” but they are still there. See picture "My documents" The same problem happens when I want to save the project When I cli...
by Taurus
Sun Dec 12, 2010 9:37 pm
Forum: Flowcode V4
Topic: HP299-Flowkit problem with EB006-00-6
Replies: 11
Views: 5314

Re: HP299-Flowkit problem with EB006-00-6

Hello Ben Many thanks for your quick response. Yes, I did read that document and the other PDF’s on the forum. But it doesn’t work, I get the same message every time. Here is the little program what I use to test the Flowkit HP299. None of the ports are used. I tested the HP299 flowkit with the litt...
by Taurus
Fri Dec 10, 2010 2:03 pm
Forum: Flowcode V4
Topic: HP299-Flowkit problem with EB006-00-6
Replies: 11
Views: 5314

HP299-Flowkit problem with EB006-00-6

Hello The FlowKit In-Circuit Debugging (ICD) tool is a great new way of debugging your Flowcode v4 embedded programs. That writes Benj on Using the FlowKit ICD Tool on the forum. But Flowcode V4 doesn’t recognize the HP299-flowkit (hp299-00-1) in the debug mode. I get every time the message below. “...
by Taurus
Tue Oct 19, 2010 10:13 am
Forum: Flowcode V4
Topic: Problem MMC with 16F877a
Replies: 7
Views: 2234

Re: Problem MMC with 16F877a

Both thanks for your response. Medelec, it is a good idea to find out how big the PIC should be for use the next time. But that is not the problem for now. But anyway, thanks. According to the file EB037-30-1.PDF the PIC 16F877a can be used. I think this is quite misleading, because it can’t be used...
by Taurus
Fri Oct 15, 2010 10:11 am
Forum: Flowcode V4
Topic: Problem MMC with 16F877a
Replies: 7
Views: 2234

Re: Problem MMC with 16F877a

Hello I like to repeat my question. Does it mean that I can’t use the MMC-card EB-037 with the 16F877a. In that case I suggest that you change the PDF file EB037-30-1.PDF. Please can you give me an answer, how can I use the EB-037 with a 16F877a. It would be nice if you have a sample that works or a...
by Taurus
Mon Oct 11, 2010 8:42 pm
Forum: Flowcode V4
Topic: Problem MMC with 16F877a
Replies: 7
Views: 2234

Problem MMC with 16F877a

Hello I have got the following problem. I did change the PIC processor into PIC 16F877a in the flowcode file “2 .Create_File.” Now I get the error below when compiling. Error: Memory allocation failed - No remaining memory block (on target) big enough for: 'mx_card_bufferl' in file: C:\Documents and...
by Taurus
Wed Aug 04, 2010 11:03 am
Forum: Flowcode V4
Topic: Error when starting Flowcode V4
Replies: 2
Views: 1150

Re: Error when starting Flowcode V4

Is there any circumstances where the problem happens everytime? No, it happens sometimes. Eg can you replicate the problem in a way that we can start troubleshooting what is going wrong. No, I can’t replicate that. Are you running any specific antivirus or firewall software? I am using Avira antivi...
by Taurus
Tue Aug 03, 2010 9:52 am
Forum: Flowcode V4
Topic: Error when starting Flowcode V4
Replies: 2
Views: 1150

Error when starting Flowcode V4

Sometimes I get this error when I start Flowcode V4.3
by Taurus
Mon Aug 02, 2010 1:05 pm
Forum: Flowcode V4
Topic: Endless error
Replies: 3
Views: 1296

Re: Endless error

Hello Steve Yes Steve, this problem I have is with the latest version of Flowcode 4.3, the update from Flowcode 4.3 was from march and the file is from april Take the file testMacroFault.fcf from http://www.matrixmultimedia.com/mmforums/viewtopic.php?f=30&t=7300#p18364 and see what happens. The ...
by Taurus
Sat Jul 31, 2010 9:28 am
Forum: Flowcode V4
Topic: Endless error
Replies: 3
Views: 1296

Re: Endless error

Hello Jan

I had the same problem I think.

See topic
viewtopic.php?f=30&t=7300#p18364
Called "Problem Macro parameters"

I'am not sure if it was in Flowcode 4.2 or Flowcode 4.3

Thanks
by Taurus
Wed Jul 14, 2010 8:10 pm
Forum: Flowcode V4
Topic: Delay macro variable problem
Replies: 1
Views: 1012

Delay macro variable problem

Hello I have a little problem, please see the program enclosed. I should expect that a square wave 50% on/off is, but it looks like that the variable is not working in the delay macro in uS. As you can see, I did use one time a delay macro with a variable and one time without. Please run the program...
by Taurus
Wed Jun 16, 2010 7:05 am
Forum: Flowcode V4
Topic: DTMF
Replies: 3
Views: 1615

Re: DTMF

Hello

I did try a lot of things, but I don’t get the right frequencies that I need. Do you have a sample of them, so that I can go on. Otherwise I have to use the HT9200A. I suppose when it is possible with PICBASIC, then Flowcode surely should be able to do it.

Thanks