Search found 7 matches

by WayUpHere
Mon Sep 18, 2006 5:55 pm
Forum: General Programming
Topic: PPPv3
Replies: 2
Views: 4982

Hi, issue resolved

I changed the voltage on my adjustable PSU Unit from 9V to the 13.5V as you advised. Initially it seemed not to have any effects, but after I went back through the various settings in PPP (some of which had been changed by me in my prior debugging endeavours), the PIC was auto-ID-ed successfully, an...
by WayUpHere
Mon Sep 18, 2006 12:12 am
Forum: General Programming
Topic: PPPv3
Replies: 2
Views: 4982

PPPv3

Hi PPPv3 (3.7.10.23) is refusing to send a hex file to my v2 PIC dev board. First of all, it says that it has been unable to erase the PIC installed in the board (a 16F84A) - this appears to have been in error, since the program that was previously in the PIC - and which was running merrily away imm...
by WayUpHere
Wed May 24, 2006 6:27 pm
Forum: General Programming
Topic: Problem getting V2 PIC board detected by computer.
Replies: 12
Views: 10901

Ok!

Thanks to Steve who sent me some updated drivers, the issue is now completely resolved.


There are no more error messages, and the PPPv3 now recognises the existence of my v2.1 PIC Dev board, and successfully auto-detects the type of PIC I have installed in that board.
by WayUpHere
Tue May 23, 2006 7:13 pm
Forum: General Programming
Topic: Problem getting V2 PIC board detected by computer.
Replies: 12
Views: 10901

Hi again. I uninstalled the current PPPv3 (v3.6) and installed the current PPPv3.7, making absolutely sure to select 'install parallel port driver' from the list during the install. Unfortunately, the problem still exists. Still can't load zntport.sys. I wondered perhaps it might be because of a fir...
by WayUpHere
Tue May 23, 2006 4:13 pm
Forum: General Programming
Topic: Problem getting V2 PIC board detected by computer.
Replies: 12
Views: 10901

Hmm. Well, the program was installed by me onto my own PC, so I know for sure that it was installed while I was logged in as admin. I've checked the 'security' tab in 'Properties' for both PPPv3.exe and the zntport.sys file. They both have, for administrator, full control enabled (excluding 'special...
by WayUpHere
Mon May 22, 2006 11:46 pm
Forum: General Programming
Topic: Problem getting V2 PIC board detected by computer.
Replies: 12
Views: 10901

Hi

I haven't had it working before on this particular PC. I must have had it wokring on a previous one, as there is a pic plugged into the board with a program counting 4 leds up in binary. So I know the board is powered and working. Currently I don't own a copy of matrix multimedia's flowcode/C IDE su...
by WayUpHere
Sun May 21, 2006 10:11 pm
Forum: General Programming
Topic: Problem getting V2 PIC board detected by computer.
Replies: 12
Views: 10901

Problem getting V2 PIC board detected by computer.

Hi I have a Version 2 PIC dev board, the on with the parallel port on it. However, when all is connected and powered up, all the programs I've tried using throw up an error message saying that they cannot detect the development board, suggesting that the power isn't on. It's been a short while, I've...