Problem compiler?

For Formula Flowcode Micromouse users to discuss projects, flowcharts, and any other issues related to the Formula Flowcode Micromouse.

Moderator: Benj

Heisenberg
Posts: 2
Joined: Tue Dec 17, 2013 11:16 am
Has thanked: 1 time
Contact:

Problem compiler?

Postby Heisenberg » Tue Dec 17, 2013 12:51 pm

Hi,

I have installed Flowcode V4 on a win7, 64bit system. Previously on a win xp system and it worked fine.

Now on win7, I have installed the USB driver, took a testprogram from your website,
formula flowcode programmer in running also and says 'ready',
then i push 'compile to chip' (these steps function perfectly)

But then it al stops.... the software doesn't compile to chip...

Image


Can somebody help me?

Thx

User avatar
DavidA
Matrix Staff
Posts: 1060
Joined: Fri Apr 23, 2010 2:18 pm
Location: Matrix Multimedia Ltd
Has thanked: 58 times
Been thanked: 275 times
Contact:

Re: Problem compiler?

Postby DavidA » Tue Dec 17, 2013 1:12 pm

I notice you are using Flowcode 4.0, please update to the latest version (4.5) and try again, Flowcode 4.0 was quite buggy.
These users thanked the author DavidA for the post:
Heisenberg (Tue Dec 17, 2013 2:05 pm)
Rating: 5.26%
 

Heisenberg
Posts: 2
Joined: Tue Dec 17, 2013 11:16 am
Has thanked: 1 time
Contact:

Re: Problem compiler?

Postby Heisenberg » Tue Dec 17, 2013 2:05 pm

thank you very much, it's working!

It's no longer a problem to send a program to the FF that also works, but the compiler stil gives an error1167 'buggy not found'
Should i ignore this error or wil it be a problem in the future?

Image