canbus problem

For anyone wishing to receive additional help with a project or simply looking to hire an embedded contractor we have a few contacts who would be more then willing to help.

Moderators: Benj, Mods

sezgin_ozan
Posts: 3
Joined: Wed Mar 06, 2013 10:02 pm
Contact:

canbus problem

Postby sezgin_ozan » Wed Mar 06, 2013 10:18 pm

Hi , I have a canbus project, with two different micros, one is pic18f2580, and the other is pic16f88 with mcp2510, pic18f2580 is sending some display data and pic16f88 is a display card, and Works very well, now I have added a new display card with pic18f66k80 to the system, but this card can not receive data correctly, I have checked canbus settins and every thing but can not find the reason , I think the problem is about the pic18f66k80, can any one suggest me any thing about that problem.

kersing
Valued Contributor
Valued Contributor
Posts: 1873
Joined: Wed Aug 27, 2008 10:31 pm
Location: Netherlands
Has thanked: 530 times
Been thanked: 1040 times
Contact:

Re: canbus problem

Postby kersing » Wed Mar 06, 2013 10:38 pm

Are you looking for commercial help? If not you might want to try one of the other forum areas.
“Integrity is doing the right thing, even when no one is watching.”

― C.S. Lewis

User avatar
Enamul
Posts: 1772
Joined: Mon Mar 05, 2012 11:34 pm
Location: Nottingham, UK
Has thanked: 271 times
Been thanked: 814 times
Contact:

Re: canbus problem

Postby Enamul » Wed Mar 06, 2013 10:53 pm

Which version of Flowcode you are using?
Enamul
University of Nottingham
enamul4mm@gmail.com

sezgin_ozan
Posts: 3
Joined: Wed Mar 06, 2013 10:02 pm
Contact:

Re: canbus problem

Postby sezgin_ozan » Wed Mar 06, 2013 10:56 pm

thanks for your replay, I tried both ver 4 and ver5

sezgin_ozan
Posts: 3
Joined: Wed Mar 06, 2013 10:02 pm
Contact:

Re: canbus problem

Postby sezgin_ozan » Thu Mar 07, 2013 7:53 pm

Now it is ok, I found some bugs in software.