Startup problems with Flowcode 7.1

A forums to allow resolved bugs and problems with Flowcode v7 to be stored and marked as resolved.

Moderator: Benj

User avatar
Benj
Matrix Staff
Posts: 14151
Joined: Mon Oct 16, 2006 10:48 am
Location: Matrix TS Ltd
Has thanked: 4330 times
Been thanked: 4080 times
Contact:

Re: Startup problems with Flowcode 7.1

Postby Benj » Thu Dec 01, 2016 4:51 pm

We have tried to replicate the issue here using a 32-PC with a French copy of Windows but so far we are unable to replicate the problem.

Is there anything else specific about the machine that could be causing issues.

We can generate a special executable for you to try and pinpoint the stage in the program where Flowcode is crashing to help try and pinpoint the problem.

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Has thanked: 1 time
Been thanked: 1 time
Contact:

Re: Startup problems with Flowcode 7.1

Postby Jonattend » Fri Dec 02, 2016 11:17 am

Benj wrote:Many thanks for letting us know we are currently investigating this problem for you.

We are wondering if the problem has anything to do with the language of the system. Are your computers all running Windows in French or are some of them in English?

If they are all in French then is the English language pack installed on the working machines?

You can find out what languages are installed by going to the "Region and Language" control panel and clicking the "Keyboards and Languages" tab and the "Install/Uninstall" Languages button.

To see the list of languages select the Uninstall option, be sure to select cancel once you have seen which languages are installed.

When starting Flowcode on the problematic computer does the semi transparent splash screen appear?


Hello,

Thanks you for your answer.

All computers run in French language.

I checked on the HP8000 computer and the English language is present for the Keyboard (enc : movie at the link). Also, English language is present on the working computer (Optiplex 9020, win64)

I try to run Flowcode on the computer test on the movie ...

What can i do now ?

Link : https://drive.google.com/open?id=0B48Pu ... k1NTTAzb2M
These users thanked the author Jonattend for the post:
Benj (Fri Dec 02, 2016 6:42 pm)
Rating: 5.56%
 

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Has thanked: 1 time
Been thanked: 1 time
Contact:

Re: Startup problems with Flowcode 7.1

Postby Jonattend » Wed Dec 07, 2016 12:01 pm

*Bump please.

User avatar
Steve
Matrix Staff
Posts: 3071
Joined: Tue Jan 03, 2006 3:59 pm
Has thanked: 87 times
Been thanked: 387 times
Contact:

Re: Startup problems with Flowcode 7.1

Postby Steve » Mon Dec 12, 2016 10:49 am

Does the same problem happen when you start Windows in safe mode?

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Has thanked: 1 time
Been thanked: 1 time
Contact:

Re: Startup problems with Flowcode 7.1

Postby Jonattend » Fri Dec 16, 2016 3:14 pm

Hello,

I just tried in safe mode on the HP8000 computer .. : same error with "safe mode" and "safe mode with networking" :(
I'm going crazy ..

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Has thanked: 1 time
Been thanked: 1 time
Contact:

Re: Startup problems with Flowcode 7.1

Postby Jonattend » Mon Jan 30, 2017 4:02 pm

Hi,
I tried to install a fresch Windows 7 x64 FR on another model ... (HP2540p) with the administrator account ...
After a successful installation, i tried to launch Flowcode ... same error (administrator account) !
What's wrong with this software ?
What can i do before i suicide myself soon :cry: ... ?

User avatar
Steve
Matrix Staff
Posts: 3071
Joined: Tue Jan 03, 2006 3:59 pm
Has thanked: 87 times
Been thanked: 387 times
Contact:

Re: Startup problems with Flowcode 7.1

Postby Steve » Mon Jan 30, 2017 6:21 pm

Hi,

Thanks for the reminder and sorry we have been slow to fix this issue. I've asked one of my colleagues who will contact you tomorrow morning with some suggestions. I think we'll make a custom build available to you which will allow us to pinpoint the problem.

It seems strange because we have many installations of Flowcode and this seems to be a unique problem. But that is no comfort for you and so we'll try to get this sorted as soon as we can.

Regards,
Steve.

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Has thanked: 1 time
Been thanked: 1 time
Contact:

Re: Startup problems with Flowcode 7.1

Postby Jonattend » Tue Jan 31, 2017 9:59 am

Thank you, i will wait this special release for me :)

But, maybe it's a drivers problem because the HP2530p model and the HP2540p model are similar in hardware config ...

Edit : maybe not ... i tried in safe mode on the HP 2540p (w/o network) and same error ... cf movie on my Google Drive : https://drive.google.com/open?id=0B48Pu ... TIyWWt0dDg

User avatar
SimonB
Posts: 49
Joined: Thu Oct 15, 2015 10:08 am
Has thanked: 15 times
Been thanked: 30 times
Contact:

Re: Startup problems with Flowcode 7.1

Postby SimonB » Tue Jan 31, 2017 12:25 pm

Hello Jonattend,

I just want to check have you received the email that my colleague Gonzalo has sent you?

Simon
These users thanked the author SimonB for the post:
Jonattend (Tue Jan 31, 2017 1:56 pm)
Rating: 5.56%
 

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Has thanked: 1 time
Been thanked: 1 time
Contact:

Re: Startup problems with Flowcode 7.1

Postby Jonattend » Tue Jan 31, 2017 1:26 pm

Yes,
I will anwser to this mail (with bad news ... :/)