Search found 8 matches

Return

by DavidA
Thu Dec 16, 2010 1:48 pm
Jump to forum
Jump to topic

Re: flowcode usb serial and ecio unknown device

Hello misoct, The way to be able to view the power management section of the ECIO driver would be to load up the ECIO prog and then get the program to hold your ECIO in programming mode by connecting to the device, then go to device manager and the ECIO should be visible near the top as a custom USB...
by Benj
Thu Jun 09, 2011 9:47 am
Jump to forum
Jump to topic

Re: Quad Band GSM/GPRS board EB066-00-1

Hello, Video is a bit of a problem due to the fact you have to sample it at very high speed and then use a large bandwidth to transfer the data. I would probably use a commercial video transmitter / receiver to do the video so you do not have to worry about it in your embedded control system. There ...
by Benj
Tue Aug 09, 2011 5:27 pm
Jump to forum
Jump to topic

Re: where is An E-block (EB068)

Hello,

Sorry about that, the datasheet is now available from here.

http://www.matrixmultimedia.com/lc_index.php?p=11

Here is a Flowcode example program.

AccelTest.fcf
by Steve
Mon Sep 26, 2011 8:43 am
Jump to forum
Jump to topic

Re: How to add ZigBee E-blocks to MIAC?

No - these will all work with the existing MIAC as-is.
by Benj
Wed Sep 28, 2011 2:45 pm
Jump to forum
Jump to topic

Re: Zigbee Communication Problem

Aha :idea:

Thanks for letting me know John, I will get the example updated so that it works correctly.
by JohnCrow
Tue Sep 27, 2011 6:40 pm
Jump to forum
Jump to topic

Re: Zigbee Communication Problem

Hi Benj

Thanks
That did it. They are communicating in both directions now.

Also that was the problem with the bundle example file. I added a connect to all macro at the start of the co-ordinator flowchart, and it also works.
by Gary Freegard
Thu Dec 22, 2011 11:12 pm
Jump to forum
Jump to topic

Re: air mouse Accelerometer

Hi Just been looking at your program, had a bit of trouble as I don’t have EB068-00-1or its components. But looking at the pdf the output from this sensor will be an integer (+-512) but you seem to be using a byte to hold the value and the Zigbee is using this byte. So you will need to change the x ...
by Steve
Tue Feb 21, 2012 9:34 am
Jump to forum
Jump to topic

Re: mouse button information

You would need to do something like the following, assuming "left", "right" and "middle" are variables which are true (i.e. non-zero) if the user is pressing them: output[0] = 0 if (left) then output[0] = output[0] | 1 if (right) then output[0] = output[0] | 2 if (middl...