Search found 136 matches

by AbhijitR
Thu Jul 16, 2020 4:45 am
Forum: User Components
Topic: Map Function for any target device.
Replies: 15
Views: 502

Re: Map Function for any target device.

Good morning Martin

Thanks for the restoration, yes now the pictures are visible.

Abhi
by AbhijitR
Wed Jul 15, 2020 5:08 pm
Forum: User Components
Topic: Map Function for any target device.
Replies: 15
Views: 502

Re: Map Function for any target device.

Hello! Martin

I am trying to view the pictures from the above post but unfortunately do not open, only a tiny box opens in the next tab, so not able to understand, any idea why I am not able to view.

Regards
Abhi
by AbhijitR
Thu Jul 09, 2020 3:28 am
Forum: Flowcode V8
Topic: ESP8266 as target chip
Replies: 8
Views: 1177

Re: ESP8266 as target chip

Hi! Ben

This is indeed a good news, I have kept fingers crossed, it is for V8. :D

Abhi
by AbhijitR
Wed Jul 01, 2020 10:40 am
Forum: Feature Requests
Topic: Auto load "Create a New Variable" window
Replies: 2
Views: 309

Re: Auto load "Create a New Variable" window

Hello! Steve

WOW! V9, this is a good news, hope to see this version soon.

Abhi
by AbhijitR
Thu Jun 25, 2020 6:47 pm
Forum: Programming Tips & Tricks
Topic: Connecting 2 to 9 switches on one ADC pin
Replies: 12
Views: 968

Re: Connecting 2 to 9 switches on one ADC pin

Hello!

I do agree with Jorgen, rather it was really very easy to register the appreciation, is it not possible to add that button once again.

By the way Martin let me take this opportunity, a big Thumbs Up, cheers....

Abhi
by AbhijitR
Sun May 24, 2020 7:54 am
Forum: Flowcode V8
Topic: MODBUS Error
Replies: 15
Views: 889

Re: MODBUS Error

Hello! Regarding the selection of RS485, I read in the datasheet too about having 6 UART modules and the chip do support RS485, but I am really not able to answer may be Ben or someone from the team is the correct person to answer. One small doubt, when you select the bus as RS485 in that case I hop...
by AbhijitR
Sat May 23, 2020 11:46 am
Forum: Flowcode V8
Topic: MODBUS Error
Replies: 15
Views: 889

Re: MODBUS Error(Solved)

Hello! Seokgi I have modified few settings from the properties of the MODBUS slave in your chart, which normally I use in my application, unfortunately I do not have the chip you used so testing was not possible. In the properties I always use RS232 as BUS and add one RS485 IC to the Rx and Tx pins ...
by AbhijitR
Tue May 12, 2020 7:23 am
Forum: General Programming
Topic: Spring Contact Test Probes
Replies: 4
Views: 482

Re: Spring Contact Test Probes

Hello! Steve Yes indeed you can count on that, the pins are strong enough to handle the pressure while plugging or locking in the test jig, the one I use, as per the information mentioned on the sellers website can withstand 180g of pressure. I have attached couple of pictures how I use the pins, ho...
by AbhijitR
Mon May 11, 2020 2:44 pm
Forum: Feature Requests
Topic: Auto load "Create a New Variable" window
Replies: 2
Views: 309

Auto load "Create a New Variable" window

Hello! Ben / Team I would like to put to your notice one observation, while I try to create a new variable on the spot may be it is in the "Calculation Box", I write the new variable name and say okay, then FC prompts about the variable not available and then create a global variable, on saying yes ...
by AbhijitR
Mon May 11, 2020 11:34 am
Forum: General Programming
Topic: Spring Contact Test Probes
Replies: 4
Views: 482

Re: Spring Contact Test Probes

Hello! Steve I have used this type of spring loaded test probes in the past for few applications, one of them was to program the PIC controller in the manufacturing process, and the other was in the testing zig where I even supplied 230V AC supply to the step down transformer, and for your knowledge...
by AbhijitR
Thu May 07, 2020 9:22 am
Forum: Feature Requests
Topic: AutoVersionID1 Request
Replies: 6
Views: 698

Re: AutoVersionID1 Request

Hi! Ben Hello! Martin
good morning

Yes now the component is visible and the date format is as I wanted, "Old Habits Die Hard" :wink:

Thank you again to both of you.

Abhi
by AbhijitR
Wed May 06, 2020 5:14 pm
Forum: Feature Requests
Topic: AutoVersionID1 Request
Replies: 6
Views: 698

Re: AutoVersionID1 Request

Hi! Ben

Many thanks for the consideration and the update too, but unfortunately after the update the component from my dashboard is lost and I do not find it again in the tab DATA --> STORAGE, or do you think I am doing something wrong.

Abhi
by AbhijitR
Wed May 06, 2020 8:55 am
Forum: Feature Requests
Topic: AutoVersionID1 Request
Replies: 6
Views: 698

Re: AutoVersionID1 Request

Hello! EtsDriver

Kindly excuse for the trouble, I did not notice I could have posted the topic under “Feature Requests”, anyways many thanks for the efforts.

Abhi
by AbhijitR
Mon May 04, 2020 1:26 pm
Forum: Feature Requests
Topic: AutoVersionID1 Request
Replies: 6
Views: 698

AutoVersionID1 Request

Hello! Team

For some time I am using the AutoVersionID1 component in my charts. I am using the "Last Build Date" string to display to my user. I am having a small request regarding the year displaying only 04-05-20 instead of 04-05-2020, is it somehow possible to make it 2020.

Thank you.

Abhi
by AbhijitR
Sat May 02, 2020 12:26 pm
Forum: Flowcode V8
Topic: Calculation Icon/Box
Replies: 4
Views: 539

Re: Calculation Icon/Box

Perfect Martin

This sounds good, I am happy to follow both the Martin(s) :D

Thank you to both of you, really I feel very happy to receive from the forum, unfortunately I cannot reciprocate much for the moment, but I try my best to read and study as much as possible, hope to do so soon.

Abhi
by AbhijitR
Sat May 02, 2020 10:14 am
Forum: Flowcode V8
Topic: Calculation Icon/Box
Replies: 4
Views: 539

Re: Calculation Icon/Box

Hello! Martin Many thanks for the clarification, I was a bit worried for the program space as there is a probability of using the same chip and same chart in near future for one modification, I thought let me check if I can make some more program space by moving the calculations in one box and delet...
by AbhijitR
Sat May 02, 2020 9:36 am
Forum: Flowcode V8
Topic: Calculation Icon/Box
Replies: 4
Views: 539

Calculation Icon/Box

Hello! Kindly excuse if I am repeating the topic. I more or less finished one of my projects in which I have used many times a calculation box, for example 5 times in a loop having single action (may be addition or converting etc.) in each box, the purpose for doing so was to enable and disable that...
by AbhijitR
Tue Apr 14, 2020 2:43 pm
Forum: Flowcode V8
Topic: Are you OK BENJ?
Replies: 2
Views: 419

Re: Are you OK BENJ?

Hello! Ben

Very happy to hear from you, no doubt family first and baby on top most priority, do take care, if this is your first baby then for sure you should enjoy this childhood days of him.

Take care Ben, thanks for the update.

Abhi
by AbhijitR
Fri Apr 10, 2020 4:24 pm
Forum: General Programming
Topic: Nextion displays.
Replies: 13
Views: 14762

Re: Nextion displays.

Hello! Bachman
Bachman wrote: Sedning "12345" text to object t0:

Code: Select all

SendRS232String("t0.txt=")
SendRS232Char(34)  //quotation mark
SendRS232String("12345")
SendRS232Char(34)
SendRS232Char(255)
SendRS232Char(255)
SendRS232Char(255)
Was struggling for sometime.

Thanks for this post, cheers.

Abhi
by AbhijitR
Thu Apr 09, 2020 1:44 pm
Forum: Flowcode V8
Topic: RX2 INT not working PIC18F26K22[Resolved]
Replies: 15
Views: 514

Re: RX2 INT not working PIC18F26K22

Hi! Martin

Thanks for the efforts, finally solved, cheers....

Abhi
by AbhijitR
Thu Apr 09, 2020 1:08 pm
Forum: Flowcode V8
Topic: RX2 INT not working PIC18F26K22[Resolved]
Replies: 15
Views: 514

Re: RX2 INT not working PIC18F26K22

chipfryer27 wrote: UART on Channel 2 but your Interrupt is set for Channel 1 (RXINT0) instead of 2 (RXINT1).
Chipfryer my friend, you spot the problem, and how foolish of me, humbly thank you for correcting my mistake, cheers....

Thank you again.

Abhi
by AbhijitR
Thu Apr 09, 2020 1:00 pm
Forum: Flowcode V8
Topic: RX2 INT not working PIC18F26K22[Resolved]
Replies: 15
Views: 514

Re: RX2 INT not working PIC18F26K22

Hello! Chipfryer I don't have your chip but I do have it's big brother the 18F46K22. Thank you for the post, fortunately even I have the big brother, I will check if it is with me (at home) or in the office. If I have not mistaken I have tried to use both the UART on the chip 18F46K22 in the past, o...
by AbhijitR
Thu Apr 09, 2020 12:45 pm
Forum: Flowcode V8
Topic: RX2 INT not working PIC18F26K22[Resolved]
Replies: 15
Views: 514

Re: RX2 INT not working PIC18F26K22

Hello! Martin Can you post the flowchart that i not working with channel 2 and I will see if I can spot something? I have changed the properties of UART1 to channel 2 (RB6 and RB7) in the attached chart, in the same chart if I change the properties to channel 1 (RC6 and RC7) it works correct. I do n...
by AbhijitR
Thu Apr 09, 2020 7:09 am
Forum: Flowcode V8
Topic: RX2 INT not working PIC18F26K22[Resolved]
Replies: 15
Views: 514

Re: RX2 INT not working PIC18F26K22

Hello! Following my last post regarding the UART on channel 2 for PIC18F26K22, I somehow managed to get the spare new chip from my office and tested again (assuming that my previous chip was faulty) but the results are the same like mentioned before, communication is one way only, from PIC to Nextio...
by AbhijitR
Tue Apr 07, 2020 5:16 pm
Forum: Flowcode V8
Topic: KS0108 gLCD working slowly
Replies: 7
Views: 868

Re: KS0108 gLCD working slowly

Hello!

Even I faced more or less same problem, but with gLCD_SSD1306_i2c1 display (I used the tiny OLED display 128x64 one), somehow increasing the oscillations (I used PLL) to speed up from 16MHz physical oscillator to 64MHz (PLL 16x4=64), the display then refreshed better.

Thank you.