Search found 6 matches

by herve
Wed May 26, 2010 9:04 am
Forum: Bugs / Application Errors
Topic: V3.2.2 Istallation error
Replies: 1
Views: 3537

V3.2.2 Istallation error

Hi, There's the following message when I try to install Flocode V3.2.2 (at the end of installation after entering the licence key): "Error while unpacking program, code LP5. Please report to author." I already install this version on others PC without any problem (XP SP3). Is there a solution to thi...
by herve
Wed Jul 05, 2006 10:16 am
Forum: Flowcode V2 & V3
Topic: demo get
Replies: 2
Views: 2580

Hi,
A flowcode V2 demo will be useful for my students to see at home the works they make in high school where there is a site license
thanks
by herve
Wed Jan 11, 2006 11:24 am
Forum: Flowcode V2 & V3
Topic: Connection point
Replies: 1
Views: 3648

Connection point

Hi, I tried to use the "connection point" in a macro but it doesn't seem to work : - if the letter is already used in the main flowchart then the macro will point to it. - if the letter is only used in the macro the compiler send a error message. I used the loop symbol and it works. But my question ...
by herve
Wed Jan 11, 2006 11:06 am
Forum: Flowcode V2 & V3
Topic: FlowCode v3
Replies: 72
Views: 42369

Hi,
I think the UNDO command could be useful
by herve
Thu Nov 10, 2005 9:06 pm
Forum: Flowcode V2 & V3
Topic: lcd display
Replies: 6
Views: 8911

lcd display

Hi, I use flowcode V2
It's seems that the macro made to display on LCD doesn't change when I change the data bits to RB4 to RB7, RS and E to PB2 and PB3 :
when I look the asm file the data are still RB0 to RB3, RS and E RB5, RB6.
Does anyone know this problem ? is there a patch.
thanks
by herve
Thu Nov 10, 2005 8:59 pm
Forum: Flowcode V2 & V3
Topic: config word
Replies: 1
Views: 3747

config word

Hi,
I use flowcode with a on board programmer kit : mikroelectronika easypic3.
Can anibody tell me how i can use the command :
Pic -> Configure -> Enter any required _CONFIG data : to define a HS
oscillator or anithing else
thanks