canbus problem

For anyone wishing to receive additional help with a project or simply looking to hire an embedded contractor we have a few contacts who would be more then willing to help.

Moderators: Benj, Mods

Post Reply
sezgin_ozan
Posts: 3
Joined: Wed Mar 06, 2013 10:02 pm
Contact:

canbus problem

Post by sezgin_ozan »

Hi , I have a canbus project, with two different micros, one is pic18f2580, and the other is pic16f88 with mcp2510, pic18f2580 is sending some display data and pic16f88 is a display card, and Works very well, now I have added a new display card with pic18f66k80 to the system, but this card can not receive data correctly, I have checked canbus settins and every thing but can not find the reason , I think the problem is about the pic18f66k80, can any one suggest me any thing about that problem.

kersing
Valued Contributor
Valued Contributor
Posts: 1936
Joined: Wed Aug 27, 2008 10:31 pm
Location: Netherlands
Contact:

Re: canbus problem

Post by kersing »

Are you looking for commercial help? If not you might want to try one of the other forum areas.
“Integrity is doing the right thing, even when no one is watching.”

― C.S. Lewis

User avatar
Enamul
Posts: 1772
Joined: Mon Mar 05, 2012 11:34 pm
Location: Nottingham, UK
Contact:

Re: canbus problem

Post by Enamul »

Which version of Flowcode you are using?
Enamul
University of Nottingham
enamul4mm@gmail.com

sezgin_ozan
Posts: 3
Joined: Wed Mar 06, 2013 10:02 pm
Contact:

Re: canbus problem

Post by sezgin_ozan »

thanks for your replay, I tried both ver 4 and ver5

sezgin_ozan
Posts: 3
Joined: Wed Mar 06, 2013 10:02 pm
Contact:

Re: canbus problem

Post by sezgin_ozan »

Now it is ok, I found some bugs in software.

Post Reply