hp488 boards will not connect

For Flowcode users to discuss projects, flowcharts, and any other issues related to Flowcode 2 and 3.

Moderators: Benj, Mods

MHJ
Posts: 2
Joined: Thu Feb 05, 2015 11:20 am
Contact:

hp488 boards will not connect

Postby MHJ » Fri Feb 27, 2015 3:33 pm

I have tried everything to get the above boards working, we are using PPV3 and have been emailing Ben tried all the things Ben and the forum suggested but still getting error saying USB not connected.
Many Thanks

User avatar
Benj
Matrix Staff
Posts: 14363
Joined: Mon Oct 16, 2006 10:48 am
Location: Matrix TS Ltd
Has thanked: 4444 times
Been thanked: 4144 times
Contact:

Re: hp488 boards will not connect

Postby Benj » Mon Mar 02, 2015 11:02 am

Hello,

Does the device appear in the windows device manager when you plug it in? The device manager should visibly refresh if it detects a device being plugged in. If device manager is refreshing then it could be that the USB driver needs installing to allow the board to function. If there is no change in device manager then it could be the USB chip on the board or another part of the electronics has failed. These boards are now pretty old and well out of warranty but I still have a few I use on a regular basis so they certainly should work.

MHJ
Posts: 2
Joined: Thu Feb 05, 2015 11:20 am
Contact:

Re: hp488 boards will not connect

Postby MHJ » Tue Mar 03, 2015 12:20 pm

yes it does detect the board in device manager and I have installed EB006 driver. We have 4 HP488 boards in total and they all show the same fault. I don't think its the boards that are at fault, there must be something I am doing wrong.

User avatar
Benj
Matrix Staff
Posts: 14363
Joined: Mon Oct 16, 2006 10:48 am
Location: Matrix TS Ltd
Has thanked: 4444 times
Been thanked: 4144 times
Contact:

Re: hp488 boards will not connect

Postby Benj » Wed Mar 04, 2015 10:48 am

Hello,

Here is something to try, specifically the power management fix.

http://www.matrixtsl.com/support/viewto ... 178a5aa15a