v4.3 Upgrade problem

For Flowcode users to discuss projects, flowcharts, and any other issues related to Flowcode 2 and 3.

Moderators: Benj, Mods

Harry Tuttle
Posts: 27
Joined: Sat Aug 01, 2009 3:15 pm
Has thanked: 2 times
Been thanked: 10 times
Contact:

v4.3 Upgrade problem

Postby Harry Tuttle » Fri Apr 16, 2010 12:10 pm

Can anyone help me with the following problem, it has stared since I upgraded to v4.3. I have uploaded the latest PPP, but the problem persists. I have not changed the programmer location or options!!
Thanks,
ben
problem.jpg
problem.jpg (109.42 KiB) Viewed 2328 times

User avatar
Steve
Matrix Staff
Posts: 3090
Joined: Tue Jan 03, 2006 3:59 pm
Has thanked: 89 times
Been thanked: 391 times
Contact:

Re: v4.3 Upgrade problem

Postby Steve » Fri Apr 16, 2010 1:57 pm

I have seen this on a few PCs, but I've never been able to replicate it successfully.

To fix, go into the "compiler options" screen, click the "browse" button for the programmer and then find the PPPv3 exe (it should be in the same location as the Flowcode exe, in the "tools" subfolder).

Harry Tuttle
Posts: 27
Joined: Sat Aug 01, 2009 3:15 pm
Has thanked: 2 times
Been thanked: 10 times
Contact:

Re: v4.3 Upgrade problem

Postby Harry Tuttle » Fri Apr 16, 2010 7:48 pm

Thanks for your quick response Steve, I carried out your instructions and all is well again.

Ta,
ben