Smudged display View C

A forums to allow bugs and problems with Flowcode v7 to be reported and resolved.

Moderator: Benj

mnf
Valued Contributor
Valued Contributor
Posts: 602
Joined: Wed May 31, 2017 11:57 am
Has thanked: 56 times
Been thanked: 334 times
Contact:

Smudged display View C

Postby mnf » Sun Feb 03, 2019 4:20 pm

A strange (and hopefully shortlived) bug...

Using FC7 and view C - and got this rather obfuscated view. Strangely trying to capture a view of it revealed the text - stopping the capture and it reverted to this... Snipping tool captured the image..
Capture.JPG
Capture.JPG (56.58 KiB) Viewed 935 times

FC8 worked ok - and hopefully a reboot will fix.

Martin
These users thanked the author mnf for the post:
Benj (Wed Feb 06, 2019 6:08 pm)
Rating: 5.26%
 

User avatar
Benj
Matrix Staff
Posts: 14453
Joined: Mon Oct 16, 2006 10:48 am
Location: Matrix TS Ltd
Has thanked: 4515 times
Been thanked: 4192 times
Contact:

Re: Smudged display View C

Postby Benj » Wed Feb 06, 2019 6:08 pm

Hi Martin,

I've not come across this one before. Did a reboot solve the problem?
These users thanked the author Benj for the post:
mnf (Wed Feb 06, 2019 9:57 pm)
Rating: 5.26%
 

mnf
Valued Contributor
Valued Contributor
Posts: 602
Joined: Wed May 31, 2017 11:57 am
Has thanked: 56 times
Been thanked: 334 times
Contact:

Re: Smudged display View C

Postby mnf » Wed Feb 06, 2019 10:02 pm

Yes, rebooting fixed things.
It was odd that it was just the View C window, everything else seemed to be okay, and that attempting a capture of the image using ashampoo 'snap' also caused the display to revert to normal whilst capture in progress...

Martin