Startup problems with Flowcode 7.1

A forums to allow resolved bugs and problems with Flowcode v7 to be stored and marked as resolved.

Moderator: Benj

User avatar
Benj
Matrix Staff
Posts: 14865
Joined: Mon Oct 16, 2006 10:48 am
Location: Matrix TS Ltd
Contact:

Re: Startup problems with Flowcode 7.1

Post by Benj »

We have tried to replicate the issue here using a 32-PC with a French copy of Windows but so far we are unable to replicate the problem.

Is there anything else specific about the machine that could be causing issues.

We can generate a special executable for you to try and pinpoint the stage in the program where Flowcode is crashing to help try and pinpoint the problem.

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Contact:

Re: Startup problems with Flowcode 7.1

Post by Jonattend »

Benj wrote:Many thanks for letting us know we are currently investigating this problem for you.

We are wondering if the problem has anything to do with the language of the system. Are your computers all running Windows in French or are some of them in English?

If they are all in French then is the English language pack installed on the working machines?

You can find out what languages are installed by going to the "Region and Language" control panel and clicking the "Keyboards and Languages" tab and the "Install/Uninstall" Languages button.

To see the list of languages select the Uninstall option, be sure to select cancel once you have seen which languages are installed.

When starting Flowcode on the problematic computer does the semi transparent splash screen appear?
Hello,

Thanks you for your answer.

All computers run in French language.

I checked on the HP8000 computer and the English language is present for the Keyboard (enc : movie at the link). Also, English language is present on the working computer (Optiplex 9020, win64)

I try to run Flowcode on the computer test on the movie ...

What can i do now ?

Link : https://drive.google.com/open?id=0B48Pu ... k1NTTAzb2M

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Contact:

Re: Startup problems with Flowcode 7.1

Post by Jonattend »

*Bump please.

User avatar
Steve
Matrix Staff
Posts: 3183
Joined: Tue Jan 03, 2006 3:59 pm
Contact:

Re: Startup problems with Flowcode 7.1

Post by Steve »

Does the same problem happen when you start Windows in safe mode?

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Contact:

Re: Startup problems with Flowcode 7.1

Post by Jonattend »

Hello,

I just tried in safe mode on the HP8000 computer .. : same error with "safe mode" and "safe mode with networking" :(
I'm going crazy ..

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Contact:

Re: Startup problems with Flowcode 7.1

Post by Jonattend »

Hi,
I tried to install a fresch Windows 7 x64 FR on another model ... (HP2540p) with the administrator account ...
After a successful installation, i tried to launch Flowcode ... same error (administrator account) !
What's wrong with this software ?
What can i do before i suicide myself soon :cry: ... ?

User avatar
Steve
Matrix Staff
Posts: 3183
Joined: Tue Jan 03, 2006 3:59 pm
Contact:

Re: Startup problems with Flowcode 7.1

Post by Steve »

Hi,

Thanks for the reminder and sorry we have been slow to fix this issue. I've asked one of my colleagues who will contact you tomorrow morning with some suggestions. I think we'll make a custom build available to you which will allow us to pinpoint the problem.

It seems strange because we have many installations of Flowcode and this seems to be a unique problem. But that is no comfort for you and so we'll try to get this sorted as soon as we can.

Regards,
Steve.

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Contact:

Re: Startup problems with Flowcode 7.1

Post by Jonattend »

Thank you, i will wait this special release for me :)

But, maybe it's a drivers problem because the HP2530p model and the HP2540p model are similar in hardware config ...

Edit : maybe not ... i tried in safe mode on the HP 2540p (w/o network) and same error ... cf movie on my Google Drive : https://drive.google.com/open?id=0B48Pu ... TIyWWt0dDg

User avatar
SimonB
Posts: 49
Joined: Thu Oct 15, 2015 10:08 am
Contact:

Re: Startup problems with Flowcode 7.1

Post by SimonB »

Hello Jonattend,

I just want to check have you received the email that my colleague Gonzalo has sent you?

Simon

Jonattend
Posts: 7
Joined: Wed Nov 30, 2016 5:14 pm
Contact:

Re: Startup problems with Flowcode 7.1

Post by Jonattend »

Yes,
I will anwser to this mail (with bad news ... :/)

Post Reply