Problem with Webserver component.

For Flowcode users to discuss projects, flowcharts, and any other issues related to Flowcode 8.

Moderator: Benj

gonzogonzo
Posts: 49
Joined: Mon Aug 11, 2014 3:57 pm
Has thanked: 16 times
Been thanked: 14 times
Contact:

Problem with Webserver component.

Postby gonzogonzo » Tue Feb 11, 2020 1:34 pm

Hello,
there must be a problem in the Webserver component: when I use the outgoing replacement strings number %5, %6, %7 the web page freezes or is in error. I am sure of the problem having made numerous tests with elementary web pages; with only outgoing replacement string %0, %1, %2, %4 all working ok.

User avatar
LeighM
Matrix Staff
Posts: 1962
Joined: Tue Jan 17, 2012 10:07 am
Has thanked: 475 times
Been thanked: 674 times
Contact:

Re: Problem with Webserver component.

Postby LeighM » Tue Feb 11, 2020 3:14 pm

Did you increase the Outgoing Count in the Webserver properties?

gonzogonzo
Posts: 49
Joined: Mon Aug 11, 2014 3:57 pm
Has thanked: 16 times
Been thanked: 14 times
Contact:

Re: Problem with Webserver component.

Postby gonzogonzo » Wed Feb 12, 2020 2:07 pm

Hello,
yes of course i increase Outgoing Count in properties; i thinks that problem is this action not work.....
If You work around this is possible also enable more outgoing and incoming replacement string?
Thanks

User avatar
LeighM
Matrix Staff
Posts: 1962
Joined: Tue Jan 17, 2012 10:07 am
Has thanked: 475 times
Been thanked: 674 times
Contact:

Re: Problem with Webserver component.

Postby LeighM » Wed Feb 12, 2020 2:32 pm

How many do you need?
Also, is it possible to send your program? Send it to me in a PM if you don't want it public.
Thanks
These users thanked the author LeighM for the post:
gonzogonzo (Wed Feb 12, 2020 4:46 pm)
Rating: 5.26%
 

gonzogonzo
Posts: 49
Joined: Mon Aug 11, 2014 3:57 pm
Has thanked: 16 times
Been thanked: 14 times
Contact:

Re: Problem with Webserver component.

Postby gonzogonzo » Wed Feb 12, 2020 4:46 pm

Hello LeighM,

I send You (PM) a part of test program for this problem (it not work but if You delete %5 %6 it work); for me 12 outgoing and 12 incoming is very good number but if it is possible.

Thanks

User avatar
LeighM
Matrix Staff
Posts: 1962
Joined: Tue Jan 17, 2012 10:07 am
Has thanked: 475 times
Been thanked: 674 times
Contact:

Re: Problem with Webserver component.

Postby LeighM » Fri Feb 14, 2020 11:28 am

Hi,
The %5 %6 out bug is now fixed and will pushed out on the update system soon.
Please give that a try.
It still has maximum of 12 out and 6 in at the moment.
These users thanked the author LeighM for the post:
gonzogonzo (Fri Feb 14, 2020 4:29 pm)
Rating: 5.26%
 

gonzogonzo
Posts: 49
Joined: Mon Aug 11, 2014 3:57 pm
Has thanked: 16 times
Been thanked: 14 times
Contact:

Re: Problem with Webserver component.

Postby gonzogonzo » Fri Feb 14, 2020 4:29 pm

Hi,
next week i test again and report news.
Thanks

gonzogonzo
Posts: 49
Joined: Mon Aug 11, 2014 3:57 pm
Has thanked: 16 times
Been thanked: 14 times
Contact:

Re: Problem with Webserver component (solved)

Postby gonzogonzo » Sat Feb 15, 2020 2:58 pm

Hi LeighM,
after last update problem with outgoing string is solved.
Thank again