Strange signs in forum

Announcements on new products, special offers or any other important information will be made here.

Moderators: Benj, Mods

ncc1502
Posts: 42
Joined: Mon Apr 07, 2008 9:18 pm
Has thanked: 18 times
Been thanked: 7 times
Contact:

Strange signs in forum

Postby ncc1502 » Thu Apr 15, 2010 10:38 pm

Perhaps a bit ofline, but when i read articles i often see some strange signs (I marked tham Fat):


......... from the same port! The ‘Enable’ has been .................................. another Port in the ‘C’ code.

Do i need to adjust something in my browser (IE7) to get this right, or did something go wrong and dit the postings get scrambled?

User avatar
Steve
Matrix Staff
Posts: 3062
Joined: Tue Jan 03, 2006 3:59 pm
Has thanked: 83 times
Been thanked: 382 times
Contact:

Re: Strange signs in forum

Postby Steve » Fri Apr 16, 2010 7:55 am

When we updated the forum software a few weeks ago, certain characters (basically non-Roman characters such as Á, ö, ñ, etc.) did not convert properly. We have tidied-up a few of the posts, but it is a big job to go through the whole forum and fix all occurrences.

If there are particular posts you would like us to fix, then please post a link to these posts here and we'll try to sort them out.

User avatar
medelec35
Valued Contributor
Valued Contributor
Posts: 8203
Joined: Sat May 05, 2007 2:27 pm
Location: Northamptonshire, UK
Has thanked: 2343 times
Been thanked: 3319 times
Contact:

Re: Strange signs in forum

Postby medelec35 » Sun Apr 18, 2010 9:57 am

Also I believe there is general corruption of some pictures ( viewtopic.php?f=28&t=6857 )and at a guess, some normal text.
Martin

If you read a post that is useful, please show appreciation by clicking on thumbs up Icon.

User avatar
Benj
Matrix Staff
Posts: 13899
Joined: Mon Oct 16, 2006 10:48 am
Location: Matrix TS Ltd
Has thanked: 4180 times
Been thanked: 3959 times
Contact:

Re: Strange signs in forum

Postby Benj » Mon Apr 19, 2010 12:46 pm

Hello,

Yes sorry about the picture corruption. This was due to a seamless upgrade of the forum software not going seamlessly.

If you still have the source images then you should be able to edit your post and reupload the images. I know this is a pain and I am very sorry for this.

I have been going through any posts I find with the strange characters and removing them if they are particularily bad. Hopefully I can find a way of doing this automatically across the entire forum.